Skip navigation

I had installed Yoper 3.0 on my PC, without additional software installation option. After installation, I try to add CDROM as channel through smart GUI tool. While selecting CDROM/DVD option in channel selection dialog, it was showing “no local media found!” message. It was applicable for command line smart also. Note: I checked the media, it was perfect with checksum. I attempted the CD with both CD Driver and DVD Combo drive. No use.

To my surprise, “system:/media/hdb” on location bar on konqueror was showing the content of installation media CD. But there was no such directory (/mnt/hdb) available. I confirmed the same with shell. Then I created /media/hdb manually and mounted the CD. that is it! all problems solved. I have installed ykde-standard from CD. Thanks a lot for the wonderful support from Musikolo in Yoper forum!

About these ads

2 Comments

  1. Sir

    Thanks for visiting my blog on “Abdul Kalam”.

    I have tried to respond to you to the best of my ability.

    Hope my reasoning convinces you.

    Thanks

    Jayaraman

  2. very interesting, but I don’t agree with you
    Idetrorce


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: